HST Intermittent issues with FED

Document created by viavisupport on Jan 17, 2017
Version 1Show Document
  • View in full screen mode
HST Intermittent issues with FED                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                           

Problem Overview

I am having intermittent issues operating my HST with the FED (Far End Device). Sometimes it cannot communicate or I get inconsistent readings.

Resolution

1. Make sure the 8 pin mod connector and jack are clean and fully seated into the jack on the FED.
2. Make sure the battery on the FED is not low. Replace battery if in question.
3. Clip the unsued clips on the FED cable to the back strap of the FED glove (soft case) to make sure that no usused clips can come into contact with anything. Make sure clips are not touching each other. Do not hang the FED by connector leads. Use the D Ring on the FED glove (soft case) to support the FEDs weight if necessary.
4. Send an Open All command to the FED first before sending the test command.
5. If performing resistance readings be sure to use leakage mode if normal mode shows an unexpected reading.
6. Make sure the copper leads on the HST are fully reseated into their jacks on the unit and try replacing the leads. You can use any color lead in any jack. Perform a lead compensation.

Attachments

    Outcomes