The HST boots up, but it displays either a logo or a blank screen.

Document created by viavisupport on Jan 17, 2017
Version 1Show Document
  • View in full screen mode
The HST boots up, but it displays either a logo or a blank screen.                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                           

Problem Overview

The HST boots up, but it displays either a logo or a blank screen and never come to a menu.

Resolution

Power-off the HST. If the unit will not respond to the Power button, remove and reinstall the battery located in the rear. Plug the AC charger into the bottom of the unit. Press and hold down the System button before pressing the Power button to turn on the unit. If a screen quickly appears prompting you to pick a language, this is the boot loader screen, release the System button and call TAC for support. It may be possible to recover the unit, but doing so will require TAC support. If the boot loader screen does not appear, the unit must be returned to Viavi for service.

Attachments

    Outcomes