ONX-580 No DSL sync

Document created by viavisupport on Jan 17, 2017Last modified by viavisupport on Nov 19, 2020
Version 2Show Document
  • View in full screen mode

Problem

 

My Viavi ONX-580 One Expert will not sync to any DSL line.

Solution

First verify that the correct port is being used. The ONX allows you to choose between the modular jack on the right side of the DSL module or the copper leads at the top of the unit. To verify which port is selected: launch the DSL application, press Setup&Tests, select Modem Settings and verify the setting for DSL Interface. If you are using the copper leads the setting should be T/R or A/B and if you are using the 8 pin module jack on DSL module then it should be set for RJ45. While displaying the Modem Settings verify that the XDSL Technology and Transport Mode are both set to Auto. If your DSL module supports multiple vendors, then make sure you have the correct modem vendor selected.  If you are using the RJ45 setting make sure you are plugging into the RJ jack on the DSL module and not one of the RJ jacks on the ONX mainframe. The DSL jack is bottom most jack located by itself below the Wiring and POTS jacks. If you using the copper test leads check to ensure that the leads are fully seated into their jacks on the ONX.

If Vectoring, under modem settings, is set to FULL try switching to FRIENDLY. If all else fails try removing the Transport, under modem settings, from AUTO and try both ATM and PTM to see if it will sync.

Software/Hardware Version

 

Ticket Number

Attachments

    Outcomes