TB2000 inspection probe test button not testing.

Document created by viavisupport on Jan 17, 2017
Version 1Show Document
  • View in full screen mode
Viavi P5000i on an MTS/TB2000 not testing when pressing the test button on the probe.                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                           

Problem Overview

When I press the test button on the Viavi P5000i inspection probe it does not provide the zone pass/fail information. I still just see an image and it appears to be frozen when I use the probe on my MTS/TB2000.

Resolution

There is a SETUP parameter, on the MTS/TB2000, that controls the function of the test button on the P5000i. Go to SETUP and click on Analysis. Three is a field called capture button that can be set to freeze or freeze and test. To test it must be set for Freeze and Test. If you have no such setting under analysis then check the name on the body of the probe. It is most likely a P5000 and not a P5000i. The P5000 cannot test on its own and you must press TEST on the screen instead.

Attachments

    Outcomes