Problem with Chrome Version 68.0.3440.106 and XPT Full Band Capture

Document created by viavisupport on Sep 18, 2018
Version 1Show Document
  • View in full screen mode
Problem

We have discovered an issue with Chrome 68.0.3440.106 and FBC in SOME XPT systems. 68.0.3440.106 is the latest version of Chrome and the problem is acknowledged by other companies using the same chart drawing program we are.

Resolution
We have discovered an issue with Chrome 68.0.3440.106 and FBC in SOME XPT systems.  68.0.3440.106 is the latest version of Chrome and the problem is acknowledged by other companies using the same chart drawing program we are.
 
Here is a URL that details the issue:
 
https://github.com/highcharts/highcharts/issues/8803
 
In short, it makes the FBC spectrum trace not show up.  It does not do it on every system, but on those systems where it happens, it always happens.  Firefox, IE, Edge and probably Safari are fine.
 
Chrome version 69 is in the works and I tested v 69.0.3497.42 beta on the same machine that was displaying the problem with the earlier version of Chrome and the problem was not present.  FBC looked fine.
 
Also for the record, Chrome is doing a major overhaul, Project Canary.  I also downloaded the Canary beta and installed it on the same problem machine and it works fine as well.
 
So for now, if a customer complains that the FBC spectrum trace is missing, have them check the version of Chrome.  If it’s 68.0.3440.106 tell them to use Firefox or (God forbid) IE until V69 or even the Canary release comes out.

Attachments

    Outcomes